PKIX path building failed

Trying to GET from an internal application that uses MantisBT (https://www.mantisbt.org). Im getting this error with the same details I can use in PostMan that pull results back. In Postman I have to disable SSL checking since its an internal CA. Is there away to toggle the SSL checking in rows?

Screen Shot 2022-02-14 at 9.15.49 AM

1 Like

Hey @clever.elision0a :wave:t4: thanks so much for reaching out. I’m afraid there’s currently no way to toggle SSL checking inside Rows :sweat_smile:

Please feel free to add it as a feature request ask on our public board here —
https://feedback.rows.com/

In case you’d want me to add it on your behalf, please let me know of that too.

Actually I double checked and the cert was moved to a public CA (DigiCert Global Root CA). So maybe the disable SSL isn’t needed, but I still need to figure out why Im getting this error in Rows